PDA

Ver la versión completa : [Consulta] Para los que cachan de electrónica. Tengo atados con el Xenon



maverix
01/08/2011, 17:45
Estimados,

Quisiera hacer una consulta a los que cachan algo de electrónica.
Hoy en la mañana, luego de un fin de semana con lluvia, procedí a limpiar mi moto para prepararla para el pique diario, le dí contacto para calentar el motor y, para mi sorpresa, el xenon no encendió.

De inmediato se me vino a la cabeza el "cresta... sabia que debi taparla antes" (se mojó con la lluvia como 50 minutos) y me pase todos los rollos posibles. Sin embargo, comencé el testeo de luces y panel de la moto, y todo el resto funciona impecable, incluso la luz alta (solo tengo xenon en baja). El panel tiene toda la información de kilometros andados parciales, así que la batería no ha perdido contacto en ningun momento.

En vista de que el problema está solo en el Xenon (en baja) procedí a desconectar el ballast y reconectarlo, pero nada... siguió apagada. Ahí es donde mis (des)"conocimientos" sobre electrónica de la moto terminan, ya que la moto traía el xenon de su dueño anterior.

Entonces viene mi duda: ¿Alguna idea de qué puede ser? ¿Qué y como debo revisar? ¿Hay fusibles independientes para alta y baja?

Agradecería cualquier comentario y una pequeña guía de cómo proceder, para así saber qué debo cambiar en caso de ser necesario.

Adelanto que no se ni entiendo mucho de electrónica, así que agradecería que usen términos "humanos", jaja.

Muchas gracias.

PS: Mi moto es una Honda CBX250 Twister 2007.

Claudinho2.0
01/08/2011, 17:54
Estimados,

Quisiera hacer una consulta a los que cachan algo de electrónica.
Hoy en la mañana, luego de un fin de semana con lluvia, procedí a limpiar mi moto para prepararla para el pique diario, le dí contacto para calentar el motor y, para mi sorpresa, el xenon no encendió.

De inmediato se me vino a la cabeza el "cresta... sabia que debi taparla antes" (se mojó con la lluvia como 50 minutos) y me pase todos los rollos posibles. Sin embargo, comencé el testeo de luces y panel de la moto, y todo el resto funciona impecable, incluso la luz alta (solo tengo xenon en baja). El panel tiene toda la información de kilometros andados parciales, así que la batería no ha perdido contacto en ningun momento.

En vista de que el problema está solo en el Xenon (en baja) procedí a desconectar el ballast y reconectarlo, pero nada... siguió apagada. Ahí es donde mis (des)"conocimientos" sobre electrónica de la moto terminan, ya que la moto traía el xenon de su dueño anterior.

Entonces viene mi duda: ¿Alguna idea de qué puede ser? ¿Qué y como debo revisar? ¿Hay fusibles independientes para alta y baja?

Agradecería cualquier comentario y una pequeña guía de cómo proceder, para así saber qué debo cambiar en caso de ser necesario.

Adelanto que no se ni entiendo mucho de electrónica, así que agradecería que usen términos "humanos", jaja.

Muchas gracias.

PS: Mi moto es una Honda CBX250 Twister 2007.

Me tinca a que la batería puede estar un poco descargada, si te permite realizar todo, hasta prender la halogena, pero no el xenon. Puede ser que necesites cargarla. No me atrevo a dar mas ayuda jejeje...Por que conocimientos tengo pocos, pero ese es mi aporte jejeje...

Slds!!:D

maverix
01/08/2011, 18:00
Gracias Claudinho.
Pense lo mismo en un principio, pero incluso puedo hacer el testeo completo con el motor apagado y las luces ni se inmutan.
La partida anda OK (que es lo que mas chupa batería), el panel también... por eso descarte batería en un principio.

A ver qué piensan los demas. Muchas gracias compadre ;)

achax
01/08/2011, 18:07
me tinca que la ampolleta murió, nada mas... consiguete otra y prueba, lo mas probable es que esa sea la causa

maverix
01/08/2011, 18:32
Es lo mismo que pienso, pero decidí consultar acá por mi temor de que sea algo relacionado con el agua a la que estuvo expuesta la moto el día sabado. Lo que me extraña es que la moto ha estado expuesta a la lluvia antes, e incluso he viajado con lluvia, y nunca habia pasado nada.

Gracias Achax

Niche
01/08/2011, 21:28
A mi me paso que no me prendió mas la luz también, y la solución fue cambiar el ballast. Saca la ampolleta y pruébala en algún vehículo de un conocido/amigo que tenga xenon. Si funciona, es el ballast. Me han dicho que es común que el ballast falle. Espero te sirva, mi moto también es una CBX 250 :)!!Saludos!!

maverix
01/08/2011, 21:57
No voy a poder porque en el apuro por revisar la ampolleta a la salida de la pega me la pitie xD
Como no cacho nada del tema, pense que habia que sacarla como las ampolletas normales (girando) y la hice pebre, así que tuve que bajar el foco y venirme con luces altas todo el camino.
Aún así. De estar malo el ballast, no debería fallar el sistema completo? porque usa ampolleta H4-2, que viene con la halogena alta, y la halogena alta prende sin problemas.
Pase lo que pase tendré que comprar la ampolleta (algun dato de dónde la vendan?) y ahí recien sabré si es o no el ballast.
Donde compraste el ballast cuando te fallo? Cuánto te salio?

Saludos

Niche
02/08/2011, 05:00
Lo compre donde Gerald (www.xenon-led.cl) Y me salio $20.000 aprox. Tiene muy buena voluntad, es mas mi Xenón antiguo funcionaba sin el cableado con relé y me regalo el cableado :O!! Saludos y suerte!

maverix
02/08/2011, 14:15
Bueno, como me pitie la ampolleta, rematé una en mercadolibre a $7500 y ahora voy a buscarla a 10 de Julio.
Fue lo mas barato que encontré. Incluso mas barato que el dato de Niche (que se agradece de todas fomas :) )
Ahi sabré si es solo la ampolleta o es el ballast... aunque por $20.000 mejor me traigo un bixenon de USA que me saldría como 14 lucas.

Cuando tenga la ampolleta nueva instalada les cuento cómo me fue.

Muchas gracias a todos.

Claudinho2.0
02/08/2011, 14:19
Bueno, como me pitie la ampolleta, rematé una en mercadolibre a $7500 y ahora voy a buscarla a 10 de Julio.
Fue lo mas barato que encontré. Incluso mas barato que el dato de Niche (que se agradece de todas fomas :) )
Ahi sabré si es solo la ampolleta o es el ballast... aunque por $20.000 mejor me traigo un bixenon de USA que me saldría como 14 lucas.

Cuando tenga la ampolleta nueva instalada les cuento cómo me fue.

Muchas gracias a todos.

Muy bien!! Me alegro que tengas una solución, espero que sea ese el problema...

Slds!!

Dr CJ
02/08/2011, 14:31
Bueno, como me pitie la ampolleta, rematé una en mercadolibre a $7500 y ahora voy a buscarla a 10 de Julio.
Fue lo mas barato que encontré. Incluso mas barato que el dato de Niche (que se agradece de todas fomas :) )
Ahi sabré si es solo la ampolleta o es el ballast... aunque por $20.000 mejor me traigo un bixenon de USA que me saldría como 14 lucas.

Cuando tenga la ampolleta nueva instalada les cuento cómo me fue.

Muchas gracias a todos.
te suguiero que cambies el sistema completo por uno para motos con generador pequeño, ademas el igniter es mas sensible y se demora menos en prender junto con menor consumo. http://xenon-led.cl/store/index.php/cPath/75 mas encima el xenon es de 5000k lo que lo hace menos vistoso para los Sres verdes y menos evidente para los ingeniosos de las PRT

Si no quieres eso, Gerald de Xenon-Led vende la ampolleta a 7 lucas.

salu2

Claudinho2.0
02/08/2011, 14:46
He estado analizando el tema de comprarle el xenón a Gerald, en la moto le tengo instalado un bixenon de 35w, 6000k. La verdad es que lo encuentro genial, la única queja que tengo es que el xenón vibra, entonces la trayectoria de la luz cambia, muy mínimo pero a veces encandila por su vibración... Y antes (cuando tenia la batería china) se descargaba bastante, y el xenón parpadeaba bastante.

Les tengo una consulta estimados, sin querer desvirtuar el tema, por motivos de mi accidente tuve que cambiar el foco completo de la moto, el nuevo es uno mas grande, pero la forma de enfocar la luz en el piso es pésima!!...El anterior era genial en este sentido. Se puede hacer algo al respecto?

De antemano muchas gracias, y que tengan un buen día...

maverix
02/08/2011, 15:53
Mi temor mas profundo, ese que de niño no me dejaba dormir, y que de grande no me deja ir al baño en las noches por el temor de que me agarren las patas por debajo de la cama al bajarme, se ha hecho realidad... no era la ampolleta >(

Cambié la ampolleta, aprendí todo el cachureo que es el cambiarla (a diferencia de lo facil que es con una ampolleta normal), me gasté 7 lucas... y no era la ampolleta.
En fin... me salió caro el noviciado.

Nuevamente quedé solo con luz alta.

Si no es la ampolleta: 100% a que es el ballast?

Digo, como para empezar a hacerme la idea.

Claudinho2.0
02/08/2011, 16:15
Tienes, ampolleta, ballast, rele, cable que conecta al positivo de la batería y su respectivo fusible. Algo que se me olvide? Revisaste el fusible cierto?? :P

Si no me equivoco, el ballast dura menos horas que la ampolleta. Y es la ultimo que te faltaría revisar bien, concuerdo con Niche que cambies el ballast.

Slds!!:D

Dr CJ
02/08/2011, 16:23
Lo barato sale caro.... invierte en un kit nuevo mejor.

Dr CJ
02/08/2011, 16:25
He estado analizando el tema de comprarle el xenón a Gerald, en la moto le tengo instalado un bixenon de 35w, 6000k. La verdad es que lo encuentro genial, la única queja que tengo es que el xenón vibra, entonces la trayectoria de la luz cambia, muy mínimo pero a veces encandila por su vibración... Y antes (cuando tenia la batería china) se descargaba bastante, y el xenón parpadeaba bastante.

Les tengo una consulta estimados, sin querer desvirtuar el tema, por motivos de mi accidente tuve que cambiar el foco completo de la moto, el nuevo es uno mas grande, pero la forma de enfocar la luz en el piso es pésima!!...El anterior era genial en este sentido. Se puede hacer algo al respecto?

De antemano muchas gracias, y que tengan un buen día...
La opcion correcta seria reemplazar el optico por el original o por uno de superior capacidad.

La otra es convertir el sistema con opticos distintos, por ejemplo algo asi como los que trae la Madass.... para eso tienes que darte una vuelta por Distrimax, PitBikes, Imoto etc.

Claudinho2.0
02/08/2011, 16:30
La opcion correcta seria reemplazar el optico por el original o por uno de superior capacidad.

La otra es convertir el sistema con opticos distintos, por ejemplo algo asi como los que trae la Madass.... para eso tienes que darte una vuelta por Distrimax, PitBikes, Imoto etc.

Gracias por tu respuesta Dr CJ, el cambiar el foco fue un parto, todo los cables etc...El foco lo compre en CVMOTOS, pero pésima la calidad!! Tu me hablas de un óptico, pero esos pueden introducirse en un foco, así como el que tengo en el avatar? Alguna sugerencia al respecto?

Cuando me hablas de Ópticos distintos, algo así como la Versys?...En el avatar que tengo sale perfecto el foco, incluso se ve que el cristal del foco es un poco ovalado. Este otro es recto, grande y horrible!! Ademas corta la luz del xenón en dos por decirlo así...Sacare unas fotos y las posteare.

Muchas gracias!!,

PD: Perdón por desvirtuar el tema un poco. :P

maverix
02/08/2011, 16:55
Hice el noble intento de revisar los fusibles, saqué la tapa lateral de la moto, abrí la caja... y no supe cuál revisar. No quise empezar a remover uno por uno para no perder la info del tablero.
He leído que todos estos kits vienen con "fusible de seguridad", pero: Ese fusible va en la caja con los demás? Va aparte? Dónde va?

maverix
02/08/2011, 16:57
Lo barato sale caro.... invierte en un kit nuevo mejor.

El Kit no es mula. Es de los que vende Gerald de Xenon Led, así que barato no es.
Por eso me extraña la falla e intento pesquisarla para comprar el repuesto.
Entre gastarme 15 lucas en un ballast nuevo, sellado, y quedarme con un Kit de buena calidad, y gastarme 20 o 30 lucas en un xenon chino, prefiero comprar el repuesto. Para eso, tengo que saber qué es lo que falló.

PS: No problem Claudinho ;)

Claudinho2.0
02/08/2011, 17:06
Hice el noble intento de revisar los fusibles, saqué la tapa lateral de la moto, abrí la caja... y no supe cuál revisar. No quise empezar a remover uno por uno para no perder la info del tablero.
He leído que todos estos kits vienen con "fusible de seguridad", pero: Ese fusible va en la caja con los demás? Va aparte? Dónde va?

El xenón va conectado directamente al positivo de la batería, revisa ese cable y encontraras el fusible. En mi caso es así.

Dr CJ
02/08/2011, 17:24
El Kit no es mula. Es de los que vende Gerald de Xenon Led, así que barato no es.
Por eso me extraña la falla e intento pesquisarla para comprar el repuesto.
Entre gastarme 15 lucas en un ballast nuevo, sellado, y quedarme con un Kit de buena calidad, y gastarme 20 o 30 lucas en un xenon chino, prefiero comprar el repuesto. Para eso, tengo que saber qué es lo que falló.

PS: No problem Claudinho ;)
Entonces habla con Gerald, si el producto estaba defectuoso creo que no tendra problema en cambiarlo..... ;)

maverix
02/08/2011, 17:31
No tengo boleta ni nada. El Kit venía instalado de su dueño anterior. Sin embargo, le envié un correo pues dado que el kit lo instaló el, el lo conoce mejor que nadie.
Ya no tengo garantía, pero de todas formas lo que haya que cambiar lo cambiaré con el.

Saludos

maverix
02/08/2011, 19:38
Ya chicos.
Luego de la amable asistencia telefónica de Gerald, determiné que no es otra cosa que el ballast.
El repuesto sale $16.000, y nunca pillé el fusible porque el modelo que tengo yo no usa fusible, va directo a la batería xD
Luego de hablar con Gerald, decidí que la mejor alternativa es invertir en un Bixenon de menor consumo que trae el ahora, y como no tengo las lucas now, voy a desinstalar el ballast dañado y utilizar halógenas en el intertanto.

Agradezco la colaboración de todos.

PS: Paso el dato de que vendo la H4-2 de repuesto que compré y no me sirvió. Si a alguien le interesa, me manda mensaje privado.

Dr CJ
02/08/2011, 20:06
Ya chicos.
Luego de la amable asistencia telefónica de Gerald, determiné que no es otra cosa que el ballast.
El repuesto sale $16.000, y nunca pillé el fusible porque el modelo que tengo yo no usa fusible, va directo a la batería xD
Luego de hablar con Gerald, decidí que la mejor alternativa es invertir en un Bixenon de menor consumo que trae el ahora, y como no tengo las lucas now, voy a desinstalar el ballast dañado y utilizar halógenas en el intertanto.

Agradezco la colaboración de todos.

PS: Paso el dato de que vendo la H4-2 de repuesto que compré y no me sirvió. Si a alguien le interesa, me manda mensaje privado.
Excelente, como siempre el que bien atiende a sus clientes, le sobran clientes....!

maverix
02/08/2011, 20:13
Así es. De hecho al principio me atendió el papá (creo), pues Gerald no estaba y tambien un 7 el caballero.

Así da gusto llamar por teléfono.
Hasta me recomendó que halógena comprar para mi moto (el también tuvo una CBX250), dónde comprarla y con qué código.
Mejor imposible.

Niche
02/08/2011, 21:27
Me estafó entonces ajajaj xDD!! (Broma). Que bueno que encontraras la solución. Saludos!!

maverix
02/08/2011, 21:42
Lo que pasa es que tu ballast es Bixenon segun entiendo, o no? Supongo que no es el mismo.

Niche
02/08/2011, 22:49
Así es, es para "Bixenón". Saludos!!

maverix
03/08/2011, 00:55
Por eso la diferencia de precio. El ballast que necesito yo es para Xenon en baja nomas ;)

masterk
03/08/2011, 12:00
Ya chicos.
Luego de la amable asistencia telefónica de Gerald, determiné que no es otra cosa que el ballast.
El repuesto sale $16.000, y nunca pillé el fusible porque el modelo que tengo yo no usa fusible, va directo a la batería xD
Luego de hablar con Gerald, decidí que la mejor alternativa es invertir en un Bixenon de menor consumo que trae el ahora, y como no tengo las lucas now, voy a desinstalar el ballast dañado y utilizar halógenas en el intertanto.

Agradezco la colaboración de todos.

PS: Paso el dato de que vendo la H4-2 de repuesto que compré y no me sirvió. Si a alguien le interesa, me manda mensaje privado.

Oye amigo no se pero yo tengo un xenon cuando esta medio descargada la bateria juego con el acelarador para generar mas energia y haci q prenda el xenon an annn sin soltar el acelerador y le doy al boton de las luces y me prende anteriormente me habia dañado la bobina de alta el xenon
pero es mas un beneficio q un problema, no se eso es lo q me paso a mi un dia no prendia yo pense q se habia quemado pero le aprendi la pilleria saludos.

maverix
03/08/2011, 12:13
Eso es porque tu batería no está siendo capaz de levantar el Xenon. Probablemente si pasas de las 7500/8000 revoluciones empieza a parpadear o eventualmente se apaga. Es normal cuando la batería ya no se la puede.
No es mi caso. Ya es 100% seguro que es el ballast, así que a juntar las lucas para cambiarlo nomas.

Muchas gracias a todos por su ayuda :D